User Tag List

Resultados 1 al 9 de 9

Tema: No consigo que wii me detecte pendrive USB tras modificarla

  1. #1

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,326
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    157
    Agradecer Thanks Received 
    137
    Thanked in
    Agradecido 93 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1

    No consigo que wii me detecte pendrive USB tras modificarla

    Coleguillas, necesito ayuda. Resulta que le he modificado una wii a mi sobrino para cargar backups por USB pero me he encontrado el siguiente problema:

    -Al utilizar Pimp my Wii , si le doy a instalacion mínima, en u momento del proceso me da pantallazo negro con letras blancas y tengo que desconectar la wii de la corriente porque se queda bloqueada.
    -Si le doy a realizar diagnostico y reparar errores me ocurre lo mismo en un momento del proceso.

    Entonces decidí seguir este tutorial e instalar las cios a mano:

    https://www.youtube.com/watch?v=BgDD0nWcxgk

    Hasta aquí todo bien pero no me detecta ningun pendrive ni con el usb loader GX ni con el CFG USB loader, que son los que siempre uso y no he tenido problemas con ellos. Entonces tengo estas dudas:

    -¿He hecho algo mal, y por eso me da los pantallazos negros anteriores?
    -Puede que estén los puertos USB (los dos) estropeados?
    -¿Se pueden cargar juegos desde la SD de la wii? ¿Cómo?

    Gracias de antemano.


    EDITO: comentar que en el proceso inicial del todo, el Letterbomb, escogí Red wire en vez de Blue Wire. No sé si tiene algo que ver

  2. #2

    Fecha de ingreso
    Oct 2011
    Mensajes
    411
    Mencionado
    7 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    3
    Agradecer Thanks Received 
    37
    Thanked in
    Agradecido 25 veces en [ARG:2 UNDEFINED] posts
    ¿Has restablecido la Wii a los valores de fábrica antes? ¿Qué versión del Pimp my Wii estás usando? Creo recordar que la última es la 3.03. ¿El pendrive es USB 2.0 o 3.0? ¿En qué puerto lo tienes conectado? Lo del LetterBomb creo que no tiene más importancia de probar primero con uno y en caso de que no te funcione probar con el otro (si consigues instalar el Homebrew Channel debería estar todo OK). ¿Has usado el Wii Backup Manager para parsar los backups? Personalmente te recomiendo el WiiFlow como cargador.

  3. #3

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,326
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    157
    Agradecer Thanks Received 
    137
    Thanked in
    Agradecido 93 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    Cita Iniciado por DeVeLoN Ver mensaje
    ¿Has restablecido la Wii a los valores de fábrica antes? ¿Qué versión del Pimp my Wii estás usando? Creo recordar que la última es la 3.03. ¿El pendrive es USB 2.0 o 3.0? ¿En qué puerto lo tienes conectado? Lo del LetterBomb creo que no tiene más importancia de probar primero con uno y en caso de que no te funcione probar con el otro (si consigues instalar el Homebrew Channel debería estar todo OK). ¿Has usado el Wii Backup Manager para parsar los backups? Personalmente te recomiendo el WiiFlow como cargador.
    Te contesto:

    1º- No, ya que estaba en 4.3
    2º- La 3.03
    3º- 2.0
    4º- He probado en ambos puertos y varios pen diferentes.
    5º- He probado multiples opciones: Con el wii Backup manager, sin él copiando directamente la carpeta wbfs, formateando los pendrives en ntfs, fat32 y wbfs con el wii backup manager...
    6º- Ese no lo he usado

  4. #4

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,326
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    157
    Agradecer Thanks Received 
    137
    Thanked in
    Agradecido 93 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    Cita Iniciado por DeVeLoN Ver mensaje
    ¿Has restablecido la Wii a los valores de fábrica antes? ¿Qué versión del Pimp my Wii estás usando? Creo recordar que la última es la 3.03. ¿El pendrive es USB 2.0 o 3.0? ¿En qué puerto lo tienes conectado? Lo del LetterBomb creo que no tiene más importancia de probar primero con uno y en caso de que no te funcione probar con el otro (si consigues instalar el Homebrew Channel debería estar todo OK). ¿Has usado el Wii Backup Manager para parsar los backups? Personalmente te recomiendo el WiiFlow como cargador.

    Comentarte que he usado el Wiiflow y me ocurre que sigue sin detectarme el usb. Le he metido el juego new super mario bross en la SD y me lo detecta, pero me da pantallazo negro cuando le doy a ese juego.

  5. #5

    Fecha de ingreso
    Oct 2003
    Ubicación
    Jaen
    Mensajes
    1,976
    Mencionado
    16 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    93
    Agradecer Thanks Received 
    121
    Thanked in
    Agradecido 91 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    4
    Ten en cuenta que el USB,ya sea el de la Wii o el que intentas conectar,pueden estar alguno dando fallos,preferiblemente el USB que conectas.

  6. #6

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,326
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    157
    Agradecer Thanks Received 
    137
    Thanked in
    Agradecido 93 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    Cita Iniciado por Juanje Ver mensaje
    Ten en cuenta que el USB,ya sea el de la Wii o el que intentas conectar,pueden estar alguno dando fallos,preferiblemente el USB que conectas.
    TE refieres a los conectores USB de la wii, ¿no?

  7. #7

    Fecha de ingreso
    Oct 2003
    Ubicación
    Jaen
    Mensajes
    1,976
    Mencionado
    16 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    93
    Agradecer Thanks Received 
    121
    Thanked in
    Agradecido 91 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    4
    Machote,lee,me refiero a los dos.

  8. #8

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,326
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    157
    Agradecer Thanks Received 
    137
    Thanked in
    Agradecido 93 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    Cita Iniciado por Juanje Ver mensaje
    Machote,lee,me refiero a los dos.
    Te leo pero no te entiendo bien, porque ya he dicho antes que he probado varios pendrives que funcionan perfectamente, por lo que suponía que lo habías leído y te referías expresamente a los puertos usb de la wii

  9. #9

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,326
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    157
    Agradecer Thanks Received 
    137
    Thanked in
    Agradecido 93 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    Bueno pues lo he solucionado. He formateado la consola, y he utilizado una version inferior de pimp my wii inferior, la 3.01.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •