User Tag List

Resultados 1 al 5 de 5

Tema: Pantalla muerta????

  1. #1

    Fecha de ingreso
    Jan 2005
    Mensajes
    16
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts

    Pantalla muerta????

    Hola, ya hacia tiempo ke no escrbia, mucho xD.
    Os cuento mi problema, ayer desmonte la gp para pintarla con el tuto ke vi aki, cuando la tengo toda lista la monto y todo bien, pero cuando la voy a encender, solo se me ve la mitad de la pantalla, la parte de arriva se ve toda rallada, como si fueran pixeles muertos, el conector parece ke esta bien, y tube cuidado al montar y desmontar, pero no se por ke pasa esto!!!
    Cual puede ser la razon, tiene solucion o tendre ke comprar otra pantalla?

    Gracias y un saludo

  2. #2

    Fecha de ingreso
    Aug 2003
    Ubicación
    Madrid (Getafe)
    Mensajes
    13,932
    Mencionado
    48 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    5
    Agradecer Thanks Received 
    221
    Thanked in
    Agradecido 164 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    2
    las lineas de colores en la pantalla suelen ser sintoma de que el conector hace mal contacto, o bien que el cable se ha dañado en algun lugar. Intenta recolocar el conector varias veces hasta que consigas que funcione.

    Si lo que te ha pasado es que el cable (la faja) se ha dañado, no tengo ni idea de si venden ese tipo de faja ni como sustituirla, aunque vi por ahi algun tutorial que explicaba como repararlo con soldador,estaño y maña y paciencia.

    Bueno espero, que solo sea que esta mal colocado, intenta tambien limpiar el cable y el conector por si ha entrado polvo, suciedad o algo.

    aiken

  3. #3

    Fecha de ingreso
    Jan 2005
    Mensajes
    16
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Hola, pues por mas ke limpio el conector lo kito y pongo... nada de nada, y la faja parece ke si ke esta bien

    No podra ser por otra cosa, o es ke ya no tendra solucion?


  4. #4

    Fecha de ingreso
    Aug 2003
    Ubicación
    Madrid (Getafe)
    Mensajes
    13,932
    Mencionado
    48 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    5
    Agradecer Thanks Received 
    221
    Thanked in
    Agradecido 164 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    2
    Cita Iniciado por E-BooSTeR Ver mensaje
    Hola, pues por mas ke limpio el conector lo kito y pongo... nada de nada, y la faja parece ke si ke esta bien
    o podra ser por otra cosa, o es ke ya no tendra solucion?
    hombre pues la pantalla se puede ***** claro, pero lo mas normal seria que se jodiera entera no solo una parte. eso si si es la pantalla no se si venderan repuestos, no me suena haberlos visto nunca. Mira en H-G que tenian algunos repuestos de GP2X haber si tienen la pantalla que necesitan pero no me suena

    Aiken

  5. #5

    Fecha de ingreso
    Jan 2005
    Mensajes
    16
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Hola, se la acabo de dejar al electronico de mi curro, a ver si le ve algo, pero me dijo lo mismo ke tu, ke tendria ke ser del conector o de la faja, ke no es normal ke solo se **** solo una parte. tambien me dijo de cambiarsela, pero creo ke no hay repuestos, por lo menos yo no encontre nada, y no se si la de la gp2x f100 valdria para la gp32, a ver si me entero de algo
    Ya te contare con lo ke me diga a ver ke pasa

    Un saludo
    http://www.gp32spain.com/foros/signaturepics/sigpic7786_1.gif

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •