User Tag List

Página 2 de 2 PrimerPrimer 12
Resultados 16 al 19 de 19

Tema: El windows 10 me pide permisos de administrador siendo Administrador

  1. #16

    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    7,619
    Mencionado
    56 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    195
    Agradecer Thanks Received 
    620
    Thanked in
    Agradecido 452 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    28
    Cita Iniciado por Karkayu Ver mensaje
    como va la cosa @blindrulo?
    Q tal @Karkayu? Gracia spor interesarte y perdona que no haya escrito hasta ahora pero no me he santado en el ordenador hasta hoy. A la BIOS si accedí sin problemas lo que no me atreví es cambiar el boot y hacer que el ordenador arrancara desde el CD/DVD pero probaré este fin de semana.

    Un saludo.

    -----Actualizado-----

    Cita Iniciado por juanvvc Ver mensaje
    No todos los permisos que se pueden configurar por ACL sobre un archivo son accesibles desde la interfaz gráfica, hay permisos de ACL que solo puede darse o quitarse por línea de comandos.

    Un administrador no tiene permiso para todo. Tiene permiso para darse permisos para hacer (casi) todo, pero por defecto no tiene permisos para todo: primero tiene que dárselos a sí mismo. El más conocido es el permiso para instalar cosas, que es temporal y se tiene que renovar cada vez que quieres instalar cosas.

    Y aunque se dé permisos, hay cosas que ni un administrador puede hacer: no puede borrar archivos que estén en uso (que es quizá lo que está pasando aquí, una DLL cargada en memoria y por eso no puede borrarse), ni podrá nunca borrar archivos especiales haga lo que haga. Por ejemplo, no podrá borrar y si recuerdo bien ni siquiera podrá ver que existe el archivo C:\$MFT y relacionados. Sí que podéis ver y trabajar con estos archivos si montais el disco en Linux, o dentro de Windows con SleuthKit, FTK o similares.
    Gracias por la info, está claro que hay que cosas que aún siendo administrador es imposible acceder. He leído por ahí que existe un "Modo Dios" pero lo mismo ni así se puede. Aquí la cosa es que ni el scrpit creado por la propia Microsoft para solucionar el problema me funciona y si no soluciono el problema el ordenador no instala la actuaziación, lo que en realidad no crea que sea tan importante la verdad.

    Un saludo.
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

  2. El siguiente usuario agradece a blindrulo este mensaje:

    Karkayu (07/03/2020)

  3. #17

    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    7,619
    Mencionado
    56 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    195
    Agradecer Thanks Received 
    620
    Thanked in
    Agradecido 452 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    28
    Cita Iniciado por Karkayu Ver mensaje
    como va la cosa @blindrulo?
    Bueno @Karkayu, pues finalemnet y aprovechando el confinamiento he decidio probar tu consejo y entar en la bios y cambiat las prioridades de arranque y he puesto en primer lugar que arranque desde el cd/dvd y he metido el dvd con una distro de ubuntu como me dijiste y... Voilá! Accedí al puñetero archivo, aunque costó (Ubuntu no quería abrir la carpeta system32 de windows) y pude borrarlo. Volví a cambiar el boot para dejarlo como estaba y reincié el equipo y... no arrancaba, sonaba el pitido de inicio. Después de varios intentos se inició con la pantala azul de restauración del equipo y cuando le daba a seguir ocn windows 10 se apagaba. Finalmente tras varios intentos cargó el windows volví a darle a actualizar y pareceé que lo hizo sin problemas aunque ha saltado una nueva actualización y lleva como dos horas actualizando. xDD

    Gracias por todo tio.

    Un saludo.
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

  4. #18

    Fecha de ingreso
    Feb 2005
    Ubicación
    Malaga
    Mensajes
    4,825
    Mencionado
    72 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    1,732
    Agradecer Thanks Received 
    723
    Thanked in
    Agradecido 418 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    5
    Cita Iniciado por blindrulo Ver mensaje
    Bueno @Karkayu, pues finalemnet y aprovechando el confinamiento he decidio probar tu consejo y entar en la bios y cambiat las prioridades de arranque y he puesto en primer lugar que arranque desde el cd/dvd y he metido el dvd con una distro de ubuntu como me dijiste y... Voilá! Accedí al puñetero archivo, aunque costó (Ubuntu no quería abrir la carpeta system32 de windows) y pude borrarlo. Volví a cambiar el boot para dejarlo como estaba y reincié el equipo y... no arrancaba, sonaba el pitido de inicio. Después de varios intentos se inició con la pantala azul de restauración del equipo y cuando le daba a seguir ocn windows 10 se apagaba. Finalmente tras varios intentos cargó el windows volví a darle a actualizar y pareceé que lo hizo sin problemas aunque ha saltado una nueva actualización y lleva como dos horas actualizando. xDD

    Gracias por todo tio.

    Un saludo.
    Madre mía...pues si que te ha dado problemas.

    Yo le temo a las actualizaciones de Windows 10.
    Ayer una actualización "opcional" me dejó sin sonido. Windows decía que no había problemas de ningún tipo pero yo no oía nada (ni cambiando altavoces/auriculares). En Linux funcionaba el sonido, así que descarté que fuera hardware. Reinstalé el driver 9879887665 veces. Al final encontré un post en los foros de Microsoft Community donde comentaban que "a lo mejor" era problema de la pvta actualización. Conclusión: Un par de horitas tiradas cagandome en todo

  5. El siguiente usuario agradece a Karkayu este mensaje:

    fbustamante (05/04/2020)

  6. #19

    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    7,619
    Mencionado
    56 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    195
    Agradecer Thanks Received 
    620
    Thanked in
    Agradecido 452 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    28
    Cita Iniciado por Karkayu Ver mensaje
    Madre mía...pues si que te ha dado problemas.

    Yo le temo a las actualizaciones de Windows 10.
    Ayer una actualización "opcional" me dejó sin sonido. Windows decía que no había problemas de ningún tipo pero yo no oía nada (ni cambiando altavoces/auriculares). En Linux funcionaba el sonido, así que descarté que fuera hardware. Reinstalé el driver 9879887665 veces. Al final encontré un post en los foros de Microsoft Community donde comentaban que "a lo mejor" era problema de la pvta actualización. Conclusión: Un par de horitas tiradas cagandome en todo
    *****, **** windows. Por mi parte finalmente ayer se actualizado pero tardó así como tres horas. Apagué después asi que no he probado nada, espero que funcione todo. xDD

    Un saludo.
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •