User Tag List

Resultados 1 al 7 de 7

Tema: Arranque SSD con Win10 eterno

  1. #1

    Fecha de ingreso
    Oct 2005
    Ubicación
    Valladoliz
    Mensajes
    2,286
    Mencionado
    4 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    94
    Agradecer Thanks Received 
    38
    Thanked in
    Agradecido 24 veces en [ARG:2 UNDEFINED] posts

    Arranque SSD con Win10 eterno

    Hola gente, os cuento mi problema. Tenía un SSD con win 10 y uno mecánico con una partición con Ubuntu. Una actualización se me cargó el dual boot que "arreglé" con rescatux. Desde entonces me tarda win10 en arrancar unos 2 min. He pasado benchmarks al ssd y está bien, las particiones alineadas, el boot está en UEFI, el SSD en modo AHCI, limpiado servicios de windows arrancar...Todo lo que se me ha ocurrido. ¿Qué puede pasar?

    Con el minitool partition me sale esto:

    Nombre:  20190103125756.png
Visitas: 590
Tamaño: 35.0 KB

    He pasado el chkdsk, vuelto a generar el mbr y un grub con el rescatux, tocado de todo.. Y nada
    Gracias de hantebrazo

  2. #2

    Fecha de ingreso
    Aug 2009
    Mensajes
    9,215
    Mencionado
    69 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    1,076
    Agradecer Thanks Received 
    1,025
    Thanked in
    Agradecido 684 veces en [ARG:2 UNDEFINED] posts
    Formateo y ver si eso te lo arregla.

  3. #3

    Fecha de ingreso
    Sep 2009
    Ubicación
    Málaga
    Mensajes
    2,414
    Mencionado
    53 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    2,235
    Agradecer Thanks Received 
    403
    Thanked in
    Agradecido 204 veces en [ARG:2 UNDEFINED] posts
    Debe de ser algún problema de W10.

    Me pasó algo parecido. Después de darle muchas vueltas, detecté que era el driver de la tarjeta de video.

    Por mucho que intenté no formatear, no hubo manera.

    Lo volví a reinstalar todo, y listo.

    Suerte...

    Hace más el que quiere que el que puede.

    Proyectos: Wizor (100%). Bennu File Manager (100%). Remake gráfico Echo 99%.

  4. #4

    Fecha de ingreso
    Feb 2007
    Ubicación
    Castellón
    Mensajes
    615
    Mencionado
    9 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    2
    Agradecer Thanks Received 
    70
    Thanked in
    Agradecido 37 veces en [ARG:2 UNDEFINED] posts
    Haz una reparación sobre el propio Windows. Bájate la Media Creation Tool y elige la opción "Actualizar este PC" si está disponible, sino crea una ISO y lanza el instalador.

    Es como una actualización de las gordas: si hay cosas rotas te las reparará

  5. #5

    Fecha de ingreso
    Oct 2005
    Ubicación
    Valladoliz
    Mensajes
    2,286
    Mencionado
    4 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    94
    Agradecer Thanks Received 
    38
    Thanked in
    Agradecido 24 veces en [ARG:2 UNDEFINED] posts
    Pues reinstalé windows y me seguía fallando, me cargué la partición de linux y nada..Así que me tocó formatear el disco y volver a instalar todo con el coñazo que conlleva. 2 años y medio me ha durado sin un formateo el win xD

  6. #6

    Fecha de ingreso
    Aug 2009
    Mensajes
    9,215
    Mencionado
    69 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    1,076
    Agradecer Thanks Received 
    1,025
    Thanked in
    Agradecido 684 veces en [ARG:2 UNDEFINED] posts
    Yo llevo ya casi 6 años con la misma instalación . Claro que yo uso 100% programas portables, no instalo nada salvo los juegos de Steam y un programa muy concreto que no lo encuentro así. El resto es opensource salvo el mentado programa y el photoshop.

  7. #7

    Fecha de ingreso
    Mar 2005
    Ubicación
    Zaragoza
    Mensajes
    3,942
    Mencionado
    10 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    68
    Agradecer Thanks Received 
    95
    Thanked in
    Agradecido 73 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    11
    Con una instalación de win10 en un equipo antiguo me pasó, había que quitar todas las particiones que creaba la instalación anterior (y que se ven desde el administrador de discos), así que borrando y alineando con un gparted livecd y una instalación posterior se solucionó todo... formateando, claro está (luego se hace una copia del disco con todas las particiones y listo, ya tienes partición de recuperación "de verdad").

    Seguramente estaría esperando a que cargara algo que ya no existe o está en otro sitio, se acababa el tiempo de espera, y al no ser crítico seguía arrancando sin problemas.

  8. El siguiente usuario agradece a eToiAqui este mensaje:

    3XCL4M4t10N (05/01/2019)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •