User Tag List

Resultados 1 al 9 de 9

Tema: Problema con impresora 3d Ender 2.

  1. #1

    Fecha de ingreso
    Sep 2009
    Ubicación
    Málaga
    Mensajes
    2,425
    Mencionado
    53 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    2,320
    Agradecer Thanks Received 
    409
    Thanked in
    Agradecido 209 veces en [ARG:2 UNDEFINED] posts

    Problema con impresora 3d Ender 2.

    Consulto el foro para ver si alguien, en su infinita sabiduría es capaz de echarme una mano.

    De unos meses para acá mi Ender 2 le ha dado por hacer la gilis.

    No puedo explicar lo que le pasa, sólo lo que me encuentro.

    A ver…

    Le puse un cristal en la cama y todo bien. Y de buenas a primera, unos meses después, le dio por tirar cristal e impresión fuera de la cama. Normalmente caía al suelo, así que ya os podéis imaginar.

    Ya he optado por no volver a ponerle cristal e imprimo directamente en la cama.

    No lo hace siempre, pero digamos que 1 de cada 4 impresiones, me encuentro una maraña de hilos en la impresora que hace quitarte las ganas de usarla.

    Ni idea de por qué lo hace ni cuando. Nunca he estado presente en el momento que empieza el efecto, pero por cómo me encuentro la pieza, da la sensación que el extrusor choca con ella.

    A veces, si es una pieza grande, me la encuentro que la ha realizado a ‘escalones’, como si el eje Y, el que mueve la cama, hubiese perdido un buen montón de pasos.

    He probado a darle más chicha al motor del eje Z, tensar correas, engrasar eje del Z, cambiado ruedas de la cama. Ajustarla cada vez que imprimo, a ponerle un buen ventilador delante de ella, aunque nunca he tenido problemas de capa. Y no se me ocurre más.

    Está muy pesada con el fallito. Da igual que sean una impresión de múltiples piezas que de una sola.

    Cuanto más baja es la pieza, menor es la posibilidad de fallo, pero tiene que estar por debajo del centímetro.

    Por encima del centímetro es muy raro que no falle.

    Ideas, sugerencias, plis.

    Estoy por darle más chicha a todos los motores, pero he notado que si hago eso, se calientan bastante y no me fío.

    Gracias de antemano.

    Hace más el que quiere que el que puede.

    Proyectos: Wizor (100%). Bennu File Manager (100%). Remake gráfico Echo 99%.

  2. #2

    Fecha de ingreso
    Feb 2005
    Mensajes
    1,113
    Mencionado
    7 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    56
    Agradecer Thanks Received 
    74
    Thanked in
    Agradecido 46 veces en [ARG:2 UNDEFINED] posts
    Yo creo que lo primero sería averiguar por qué pasa, imprimiendo algo como una torre de 1cm2 de base por ejemplo en diferentes zonas de la cama. Puede que no esté toda la cama uniforme y en algún punto golpee la pieza al pasar...

  3. El siguiente usuario agradece a anibarro este mensaje:

    fbustamante (03/01/2019)

  4. #3

    Fecha de ingreso
    Dec 2011
    Mensajes
    2,398
    Mencionado
    54 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    9
    Agradecer Thanks Received 
    387
    Thanked in
    Agradecido 222 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    7
    buenas.
    yo creo que no es problema de potencia en los motores.
    usas cama caliente?
    en el cristal usas laca?

    mis sugerencias para ir acotando.

    usa el cristal
    nivela bien la cama con el cristal puesto. te ayudará el procedimiento de nivelado de thingiverse para la Ender 2
    SIEMPRE usa laca con cristal
    verifica que el bloque de calefacción esté correctamente instalado, y que el cable no esté cortado. A veces, cuando el cable interior está cortado, en alguna posición deja de llegar electricidad y por tanto deja de calentar. Esto puede darte 2 resultados:
    - Como la placa detecta que está bajando la temperatura, intenta subirla, mientras el proceso de impresión sigue. Cuando el cabezal de impresión vuelve al punto que está haciendo contacto, recibe electricidad y empieza a calentar, pero como la placa está intentando subir la temperatura para mantenerla estable, posiblemente suba mas de la cuenta, si es el caso, tienes Overextrusion (el plástico se hace demasiado líquido e incluso se puede quemar)
    - Si el cabezal se queda mucho tiempo en la parte que no recibe energía, entonces tienes underextrusion, que el cabezal se queda demasiado frío y el plástico no funde bien. En estos casos normalmente la impresora cuando baja de 180º deitene la impresión por error en temperatura.

    Para ir descartando, empieza por hacer una prueba del cubo en el centro, luego lo desplazas a las esquinas (un cubo por esquina), y así hasta descartar que tengas problemas en el eje X e Y

    Ya te quedaría comprobar si en el eje Z aparece este problema. Como has dicho que te sucede cuando la impresión es de mas de 1cm, entonces debería aparecer el problema en el cubo no importa donde lo pongas en la cama (es de 2 cm)
    como la impresión del cubo es relativamente rápida, controla la temperatura que marca la impresora a ver si no hay variación cuando veas que empieza el problema.


    segunda batería de pruebas:
    haz la prueba del cubo, pero con la cama fría (no pongas temperatura) y el cristal puesto (descartaría que sea problema del cristal realmente)
    asegúrate que las correas están bien tensas
    asegúrate que la varilla del eje Z está recta. gíarala con la mano, subiendo y bajando el brazo en el eje Z, y mira si se queda atascado mínimamente en algún punto.
    con Repeiter Host, mueve el eje Z en pasos largos de 10cm, y mira si en algún punto tienes algún atasco aunque sea minúsculo.

    por ahora es lo que se me ocurre para ir probando y descartando.

  5. El siguiente usuario agradece a Deen0X este mensaje:

    fbustamante (03/01/2019)

  6. #4

    Fecha de ingreso
    Sep 2009
    Ubicación
    Málaga
    Mensajes
    2,425
    Mencionado
    53 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    2,320
    Agradecer Thanks Received 
    409
    Thanked in
    Agradecido 209 veces en [ARG:2 UNDEFINED] posts
    ¡Gracias compañeros! Con esto ya tengo para entretenerme un buen rato.

    Lo primero comprar más cristales. Ya rompí 5 y me quedé sin ninguno.

    Os cuento.

    Hace más el que quiere que el que puede.

    Proyectos: Wizor (100%). Bennu File Manager (100%). Remake gráfico Echo 99%.

  7. #5

    Fecha de ingreso
    Dec 2011
    Mensajes
    2,398
    Mencionado
    54 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    9
    Agradecer Thanks Received 
    387
    Thanked in
    Agradecido 222 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    7
    No es necesario el cristal si no tienes. Prueba con la cama de la impresora usando laca

    Cómo te has cargado los cristales? Con el nozzle?
    Si es así, es que no tenías calibrada la cama con el cristal puesto.

    El nozzle no debe recaer el cristal (ni la cama en general)

  8. El siguiente usuario agradece a Deen0X este mensaje:

    fbustamante (03/01/2019)

  9. #6

    Fecha de ingreso
    Jul 2006
    Ubicación
    Madriz
    Mensajes
    1,136
    Mencionado
    22 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    136
    Agradecer Thanks Received 
    172
    Thanked in
    Agradecido 101 veces en [ARG:2 UNDEFINED] posts
    También puedes probar si quieres a usar cinta de papel pegada a la cama. Al tener el otro lado (el que no pega) algo rugoso, el filamento se adhiere muy bien y luego no hace falta limpiar nada, simplemente retiras la cinta sobrante (a veces la puedes reutilizar entre impresiones). Nunca la he usado, pero me han recomendado especialmente la laca de marca Nelly para usarla al imprimir.

    Otra opción que tienes para intentar ver el problema es usar octopi o similar y hacer un timelapse siempre que imprimas (o usar un móvil viejo o algo grabando tal cual).

  10. El siguiente usuario agradece a DarkDijkstra este mensaje:

    fbustamante (03/01/2019)

  11. #7

    Fecha de ingreso
    Sep 2009
    Ubicación
    Málaga
    Mensajes
    2,425
    Mencionado
    53 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    2,320
    Agradecer Thanks Received 
    409
    Thanked in
    Agradecido 209 veces en [ARG:2 UNDEFINED] posts
    Cita Iniciado por Deen0X Ver mensaje
    No es necesario el cristal si no tienes. Prueba con la cama de la impresora usando laca

    Cómo te has cargado los cristales? Con el nozzle?
    Si es así, es que no tenías calibrada la cama con el cristal puesto.

    El nozzle no debe recaer el cristal (ni la cama en general)
    El cristal se rompe porque me lo tira al suelo. Y no sé como lo hace.

    Lo tengo sujeto con los típicos clips de los papeles.

    -----Actualizado-----

    Cita Iniciado por DarkDijkstra Ver mensaje
    También puedes probar si quieres a usar cinta de papel pegada a la cama. Al tener el otro lado (el que no pega) algo rugoso, el filamento se adhiere muy bien y luego no hace falta limpiar nada, simplemente retiras la cinta sobrante (a veces la puedes reutilizar entre impresiones). Nunca la he usado, pero me han recomendado especialmente la laca de marca Nelly para usarla al imprimir.

    Otra opción que tienes para intentar ver el problema es usar octopi o similar y hacer un timelapse siempre que imprimas (o usar un móvil viejo o algo grabando tal cual).
    Laca Nelly a destajo.

    Buena idea lo del móvil. Parece que estoy cazando fantasmas.

    Hace más el que quiere que el que puede.

    Proyectos: Wizor (100%). Bennu File Manager (100%). Remake gráfico Echo 99%.

  12. #8

    Fecha de ingreso
    Dec 2011
    Mensajes
    2,398
    Mencionado
    54 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    9
    Agradecer Thanks Received 
    387
    Thanked in
    Agradecido 222 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    7
    a ver... creo que ya se por donde van los tiros
    el cristal, hay que fijarlo a la cama de alguna manera. normalmente se hacen con pinzas.

    si no lo has fijado a la cama, entonces ahí está el problema, ya que el propio movimiento del eje Y hará que se vaya moviendo de su sitio.

    mira esta imagen:

    Nombre:  a114942aab849bb53ad06a201664d85d_preview_featured.jpg
Visitas: 394
Tamaño: 107.2 KB

    es de mi impresora. en la parte superior hay una pinza que sujeta el cristal a la cama.

    la foto es de un proyecto de unos clips para ayudar a fijar un cristal de 20x20 a la cama de la ender 2.

    https://www.thingiverse.com/thing:2830111

  13. El siguiente usuario agradece a Deen0X este mensaje:

    fbustamante (04/01/2019)

  14. #9

    Fecha de ingreso
    Sep 2009
    Ubicación
    Málaga
    Mensajes
    2,425
    Mencionado
    53 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    2,320
    Agradecer Thanks Received 
    409
    Thanked in
    Agradecido 209 veces en [ARG:2 UNDEFINED] posts
    Pues puede ser también.
    Otra cosa más a tener en cuenta.

    Gracias.

    Hace más el que quiere que el que puede.

    Proyectos: Wizor (100%). Bennu File Manager (100%). Remake gráfico Echo 99%.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •