User Tag List

Resultados 1 al 7 de 7

Tema: [linux] Instalación de wine, problemas

  1. #1

    Fecha de ingreso
    Jan 2016
    Ubicación
    Cádiz
    Mensajes
    1,728
    Mencionado
    19 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    656
    Agradecer Thanks Received 
    308
    Thanked in
    Agradecido 198 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    2

    [linux] Instalación de wine, problemas

    Estoy teniendo problemas a la hora de instalar wine en xubuntu y creo que falla las dependencias o algo de donde me debe de tomar los archivos, no se si te trusty o de que repositorio pero algo estoy haciendo mal

    Miro algunas páginas donde explican como instalar y veo que tienen el mismo problema que no saben resolver

    ¿algona idea?

    pongo esto por si acaso:
    Nombre:  Terminal - davito-u@Davito-Xubuntu: ~_001.png
Visitas: 244
Tamaño: 46.3 KB

  2. #2

    Fecha de ingreso
    Mar 2007
    Ubicación
    Barna
    Mensajes
    9,187
    Mencionado
    61 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    116
    Agradecer Thanks Received 
    788
    Thanked in
    Agradecido 404 veces en [ARG:2 UNDEFINED] posts
    Pueden ser miles de cosas. Algunas ideas:

    - No tienes el sistema actualizado. Prueba:

    Código:
    apt-get update
    apt-get dist-upgrade
    apt-get install winehq-stable
    - Alternativamente, puedes tratar de usar los repositorios oficiales de wine en vez de los de Ubuntu: https://wiki.winehq.org/Ubuntu
    "Todo es absolutamente falso, salvo alguna cosa"

  3. El siguiente usuario agradece a juanvvc este mensaje:

    futu-block (06/11/2018)

  4. #3

    Fecha de ingreso
    Jan 2016
    Ubicación
    Cádiz
    Mensajes
    1,728
    Mencionado
    19 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    656
    Agradecer Thanks Received 
    308
    Thanked in
    Agradecido 198 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    2
    nope, yo creo que es por lo de bonic y no trusty, pero igual estoy mezclando churros con meninas
    Nombre:  Terminal - davito-u@Davito-Xubuntu: ~_001.png
Visitas: 281
Tamaño: 79.2 KB

  5. #4

    Fecha de ingreso
    Mar 2003
    Ubicación
    Valencia
    Mensajes
    1,358
    Mencionado
    3 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    6
    Agradecer Thanks Received 
    35
    Thanked in
    Agradecido 22 veces en [ARG:2 UNDEFINED] posts
    Intenta instalar el metapaquete wine o winehq a secas, sin lo de stable.

    De todas formas, sí tiene pinta de ser cosa de la release de ubuntu, aunque no debería porque Trusty si no recuerdo mal es una LTS. Una solución puede ser habilitar los repositorios de backports a ver si hay suerte, y simular la instalación (apt-get -s install loquesea).


    Tanto gilip0llas suelto y tan pocas balas.... (Ford Fairlane).

  6. El siguiente usuario agradece a Marcus este mensaje:

    futu-block (07/11/2018)

  7. #5

    Fecha de ingreso
    Jan 2016
    Ubicación
    Cádiz
    Mensajes
    1,728
    Mencionado
    19 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    656
    Agradecer Thanks Received 
    308
    Thanked in
    Agradecido 198 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    2
    algun problema tengo porque me pone que me falla mi conexión a internet...
    Nombre:  Actualización de software_001.png
Visitas: 138
Tamaño: 15.7 KB

    -----Actualizado-----

    y si le doy a intentarlo de nuevo se cachondea de mi pero si doy a aceptar me salta esto otro
    Nombre:  Actualización de software_002.png
Visitas: 140
Tamaño: 26.6 KB

    -----Actualizado-----

    sin embargo me dice que tengo el wine instalado, pero despues no aparece por ningun lado o puedo abrirlo...
    Nombre:  Terminal - davito-u@Davito-Xubuntu: ~_003.png
Visitas: 258
Tamaño: 96.7 KB

    Otra cosa, lo de ''ricotz0'' que pone despues de ubuntu...? ¿tendré que buscar en repositorios de ricotz??

  8. #6

    Fecha de ingreso
    Jan 2016
    Ubicación
    Cádiz
    Mensajes
    1,728
    Mencionado
    19 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    656
    Agradecer Thanks Received 
    308
    Thanked in
    Agradecido 198 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    2
    Parece que me ha instalado algo con
    ~$ sudo apt-get install wine-stable 3.0.3
    Compruebo y confirmo, pero que vaya tela

  9. #7

    Fecha de ingreso
    Mar 2003
    Ubicación
    Valencia
    Mensajes
    1,358
    Mencionado
    3 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    6
    Agradecer Thanks Received 
    35
    Thanked in
    Agradecido 22 veces en [ARG:2 UNDEFINED] posts
    Los fallos que te da el actualizador pintan a que tienes algún repositorio habilitado que por lo que sea ya no está disponible.

    Lo de ricotz es la versión que tienes instalada, que buscando por google, resulta que es un PPA de un desarrollador que mantiene unos paquetes de wine "normal".

    A veces pasan estas cosas con los Ubuntus/Debians y derivados, que se pueden formar unos pifostios majos con el tema de repositorios. Abre el synaptic (o el gestor de paquetes que tengas) y mira los repositorios que tengas habilitados, sobre todo los no oficiales, a ver si hay alguna pista.


    Tanto gilip0llas suelto y tan pocas balas.... (Ford Fairlane).

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •