User Tag List

Página 2 de 2 PrimerPrimer 12
Resultados 16 al 21 de 21

Tema: HD externo Toshiba Canvio 1 Tb deja de funcionar porque sí.

  1. #16
    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    6,714
    Agradecer
    16
    Agradecido 357 veces en 260 posts
    Mencionado
    37 Post(s)
    Tagged
    0 Tema(s)
    Entradas de blog
    28
    Cita Iniciado por princemegahit Ver mensaje
    O bien te aparece como disco booteable en el boot menu (normalmente pulsando teclas de función altas, que van de F9 a F12 durante el arranque), o dentro de la bios, pulsando Del, Esc, F1 o F2 , las teclas más comunes.
    Al pulsar el ESC cuando arranque el gpartedlive, aunque se quedaba pillado como pensando con el HD si que terminaba apareciendo en la lista de dispositivos detectados.

    Un saludo.
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

  2. #17
    Fecha de ingreso
    Jul 2010
    Ubicación
    Octania calling
    Mensajes
    5,646
    Agradecer
    966
    Agradecido 715 veces en 488 posts
    Mencionado
    61 Post(s)
    Tagged
    0 Tema(s)
    Pues tiene mala pinta, como de tener errores en los primeros sectores del disco. Por probar, yo lo cambiaria de puerto SATA, el cable del disco, o incluso el de la alimentación de la fuente por otro distinto.

  3. #18
    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    6,714
    Agradecer
    16
    Agradecido 357 veces en 260 posts
    Mencionado
    37 Post(s)
    Tagged
    0 Tema(s)
    Entradas de blog
    28
    Cita Iniciado por princemegahit Ver mensaje
    Pues tiene mala pinta, como de tener errores en los primeros sectores del disco. Por probar, yo lo cambiaria de puerto SATA, el cable del disco, o incluso el de la alimentación de la fuente por otro distinto.
    Jodo. Eso ya son cosas que se me van de las manos. Tendré que buscar un esperto mañoso.

    Un saludo.
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

  4. #19
    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    6,714
    Agradecer
    16
    Agradecido 357 veces en 260 posts
    Mencionado
    37 Post(s)
    Tagged
    0 Tema(s)
    Entradas de blog
    28
    He vuelto a probar en Mac via Terminal a ver si podía montarlo por ahí y nada, el mismo error de sistema de archivos que con el gparted:

    Unrecognized filesystem (-9958)

    Hay algún comando para forzar el montaje del diso?
    @^MiSaTo^ oye mis plegarias, seguro que tu sabes.

    Un saludo.
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

  5. #20
    Fecha de ingreso
    Feb 2004
    Ubicación
    Madrid
    Mensajes
    21,775
    Agradecer
    1,702
    Agradecido 1,336 veces en 871 posts
    Mencionado
    181 Post(s)
    Tagged
    0 Tema(s)
    Cita Iniciado por blindrulo Ver mensaje
    He vuelto a probar en Mac via Terminal a ver si podía montarlo por ahí y nada, el mismo error de sistema de archivos que con el gparted:

    Unrecognized filesystem (-9958)

    Hay algún comando para forzar el montaje del diso?
    @^MiSaTo^ oye mis plegarias, seguro que tu sabes.

    Un saludo.
    En Mac yo siempre he usado la utilidad de discos directamente. De todos modos pinta bastante mal si no puedes montarlo ni con gparted ni con nada... No me he leído el hilo, qué te dice la utilidad de discos?

  6. #21
    Fecha de ingreso
    Jul 2006
    Ubicación
    La ciudad sin cines
    Mensajes
    6,714
    Agradecer
    16
    Agradecido 357 veces en 260 posts
    Mencionado
    37 Post(s)
    Tagged
    0 Tema(s)
    Entradas de blog
    28
    Cita Iniciado por ^MiSaTo^ Ver mensaje
    En Mac yo siempre he usado la utilidad de discos directamente. De todos modos pinta bastante mal si no puedes montarlo ni con gparted ni con nada... No me he leído el hilo, qué te dice la utilidad de discos?
    Me dice esto:

    Esquema del mapa de particiones : Sin formato
    Identificador del disco : disk1
    Nombre de los soportes : TOSHIBA MQ01ABD100 Media
    Tipo de contenido : Genérico
    Bus de conexión : USB
    Número de serie USB : 000000000008
    Árbol de dispositivos : IODeviceTree:/PCI0/EHC1@1D,7
    Grabable : Sí
    Expulsable : Sí
    Ubicación : Externo
    Capacidad total : 1 TB (1.000.204.886.016 bytes)
    Estado S.M.A.R.T. : No soportado
    Número del disco : 1
    Número de partición : 0
    Pero haciendo no se que me salía esto:

    Device Identifier: disk1
    Device Node: /dev/disk21
    Part Of Whole: disk1
    Device / Media Name: Toshiba
    Volume Name:
    Escaped with Unicode:
    Mounted: No
    File System: None
    Partition Type: None
    Bootable: Not bootable
    Media Type: Generic
    Protocol: USB
    SMART Status: Not Supported
    Total Size: 1.0 TB
    Read-Only Media: No
    Read-Only Volume: Not applicable (no filesystem)
    Ejectable: Yes
    Whole: Yes
    Internal: No
    OS 9 Drivers: No
    Low Level Format: Not Supported
    Basicamente que no lo monta porque no reconoce el sistema de archivos.

    Un saludo.
    Última edición por blindrulo; Ayer a las 21:43
    "Hay grandes ideas por descubrir, descubrimientos disponibles para aquellos que puedan eliminar una de las capas protectoras de la verdad". (Neil Armstrong).

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •