User Tag List

Resultados 1 al 13 de 13

Tema: ¿Arreglar GBA SP AGS-101?

  1. #1

    Fecha de ingreso
    Feb 2004
    Ubicación
    Madrid
    Mensajes
    8,499
    Mencionado
    30 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    169
    Agradecer Thanks Received 
    269
    Thanked in
    Agradecido 159 veces en [ARG:2 UNDEFINED] posts

    ¿Arreglar GBA SP AGS-101?

    Hola hamigos.

    He comprado una GBA SP backlit por 30€ sin saber que estaba estropeada. La pantalla se ve perfecta salvo porque las 8 o 9 columnas de píxeles de la derecha están en blanco todo el rato (luego hay una columna que sí se ve bien, y otra más en blanco). He probado a desmontarla y sacar y meter de su conector el cable flex de la pantalla pero no ha surtido efecto. ¿Alguna idea o intento devolverla?

  2. #2

    Fecha de ingreso
    Oct 2009
    Mensajes
    428
    Mencionado
    10 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    52
    Agradecer Thanks Received 
    31
    Thanked in
    Agradecido 23 veces en [ARG:2 UNDEFINED] posts
    Creo que es problema de la pantalla, si pasas foto mejor. Creo que esa pantalla está muerta así que no es una buena compra, deberías devolverla.

  3. #3

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,522
    Mencionado
    24 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    184
    Agradecer Thanks Received 
    182
    Thanked in
    Agradecido 125 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    has mirado si algún contacto de la placa base donde conectas el flex está deteriorado?

  4. #4

    Fecha de ingreso
    Feb 2004
    Ubicación
    Madrid
    Mensajes
    8,499
    Mencionado
    30 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    169
    Agradecer Thanks Received 
    269
    Thanked in
    Agradecido 159 veces en [ARG:2 UNDEFINED] posts
    Nombre:  IMG_20170228_205655482_HDR[1].jpg
Visitas: 1195
Tamaño: 136.3 KB

    Ahí se aprecia el problema. El flex se mete en un conector típico para ese tipo de cables, no se pueden apreciar los contactos desde fuera. El conector externamente no parece tener nada raro.

  5. #5

    Fecha de ingreso
    Apr 2005
    Mensajes
    5,522
    Mencionado
    24 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    184
    Agradecer Thanks Received 
    182
    Thanked in
    Agradecido 125 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    Limpia los contactos a ver.

  6. #6

    Fecha de ingreso
    Feb 2004
    Ubicación
    Madrid
    Mensajes
    8,499
    Mencionado
    30 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    169
    Agradecer Thanks Received 
    269
    Thanked in
    Agradecido 159 veces en [ARG:2 UNDEFINED] posts
    Nada, viendo el pinout de la pantalla no tiene sentido que un problema en los contactos o el cable flex cause algo como lo que se ve en pantalla. Creo que Mid_boss tiene razón y la pantalla está mal. Espero que no me pongan pegas para devolverme el dinero

  7. #7

    Fecha de ingreso
    Oct 2009
    Mensajes
    428
    Mencionado
    10 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    52
    Agradecer Thanks Received 
    31
    Thanked in
    Agradecido 23 veces en [ARG:2 UNDEFINED] posts
    Nunca he visto una ags 101 jodida pero si unas cuantas gb, gbpocket y hasta color y suelen tener esas rayas (negras en el caso de éstas). Google un poco a ver si encuentras más pantallas muertas de ags 101 y comparas. Una lástima que este rota al precio que la compraste.

  8. #8

    Fecha de ingreso
    Feb 2004
    Ubicación
    Madrid
    Mensajes
    8,499
    Mencionado
    30 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    169
    Agradecer Thanks Received 
    269
    Thanked in
    Agradecido 159 veces en [ARG:2 UNDEFINED] posts
    Al final no me han puesto pegas para devolverla, estaba ya temblando, con la mala fama que tienen en el Cash.

  9. #9

    Fecha de ingreso
    Jun 2006
    Mensajes
    4,498
    Mencionado
    40 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    1,146
    Agradecer Thanks Received 
    630
    Thanked in
    Agradecido 385 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    7
    Cita Iniciado por Segata Sanshiro Ver mensaje
    Al final no me han puesto pegas para devolverla, estaba ya temblando, con la mala fama que tienen en el Cash.
    Seguro que no eres el primero que la ha devuelto. La volverán a poner a la venta hasta que alguno pique y no la devuelva o sea un manitas y le pueda cambiar él mismo la pantalla o algo.
    _
    .▲ ALABADO SEA EL TRI-FORCEPS!

    Nunca me he considerado de clase media. Soy más bien de clase calcetín roñoso.

  10. #10

    Fecha de ingreso
    Apr 2003
    Ubicación
    HACAPULCO (MEHICO)
    Mensajes
    60,700
    Mencionado
    126 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    376
    Agradecer Thanks Received 
    3,208
    Thanked in
    Agradecido 1,994 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    24
    Cita Iniciado por Segata Sanshiro Ver mensaje
    Nada, viendo el pinout de la pantalla no tiene sentido que un problema en los contactos o el cable flex cause algo como lo que se ve en pantalla. Creo que Mid_boss tiene razón y la pantalla está mal. Espero que no me pongan pegas para devolverme el dinero
    Pues es exactamente el mismo sintoma que en las gb tochas cuando el cable flex en la parte que va a la pantalla hacia juego. La solucion era sencilla. Si tenias un soldador de estaño con potencia seleccionable lo ponias al minimo y le ibas dando calor. Eso si, desconozco si esa solucion servia para gba sp, ya que la pantalla es distinta... Pero vamos, parece muy claro que el problema estaba ahi.

  11. #11

    Fecha de ingreso
    Feb 2004
    Ubicación
    Madrid
    Mensajes
    8,499
    Mencionado
    30 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    169
    Agradecer Thanks Received 
    269
    Thanked in
    Agradecido 159 veces en [ARG:2 UNDEFINED] posts
    Cita Iniciado por dj syto Ver mensaje
    Pues es exactamente el mismo sintoma que en las gb tochas cuando el cable flex en la parte que va a la pantalla hacia juego. La solucion era sencilla. Si tenias un soldador de estaño con potencia seleccionable lo ponias al minimo y le ibas dando calor. Eso si, desconozco si esa solucion servia para gba sp, ya que la pantalla es distinta... Pero vamos, parece muy claro que el problema estaba ahi.
    He visto lo que dices, efectivamente tiene pinta de ser el mismo problema. Sin embargo en el caso de la GBA no tienes acceso a ese conector. Debe ir todo dentro de la carcasa metálica de la pantalla, incluyendo el controlador. En la GB tocha sí está expuesto. No creo que hubiera podido abrir la pantalla sin cargármela. Menudo problemón, luego dicen que en el primer mundo estamos bien

  12. #12

    Fecha de ingreso
    Apr 2003
    Ubicación
    HACAPULCO (MEHICO)
    Mensajes
    60,700
    Mencionado
    126 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    376
    Agradecer Thanks Received 
    3,208
    Thanked in
    Agradecido 1,994 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    24
    Cita Iniciado por Segata Sanshiro Ver mensaje
    He visto lo que dices, efectivamente tiene pinta de ser el mismo problema. Sin embargo en el caso de la GBA no tienes acceso a ese conector. Debe ir todo dentro de la carcasa metálica de la pantalla, incluyendo el controlador. En la GB tocha sí está expuesto. No creo que hubiera podido abrir la pantalla sin cargármela. Menudo problemón, luego dicen que en el primer mundo estamos bien
    Jajajaja grande segata xd

  13. #13

    Fecha de ingreso
    Jan 2021
    Mensajes
    1
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Yo también tengo un problema parecido con el mío , es un ags 101 pero no se si sea el filtro de polarizado o la pantalla por que aun puedo ver la imagen a través de las líneas obscuras :/

    -----Actualizado-----

    Yo también tengo un problema parecido con el mío , es un ags 101 pero no se si sea el filtro de polarizado o la pantalla por que aun puedo ver la imagen a través de las líneas obscuras :/

    https://drive.google.com/file/d/17Nz...ew?usp=sharing

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •