User Tag List

Resultados 1 al 4 de 4

Tema: Problemas con emuladores VICE 2.2 y Uae4all 0.8.0 para Wiz

  1. #1

    Fecha de ingreso
    Apr 2010
    Mensajes
    10
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts

    Problemas con emuladores VICE 2.2 y Uae4all 0.8.0 para Wiz

    ¡Hola a todos!.Recientemente, he comprado una Wiz con el firmware 1.2.6 y estoy teniendo problemas en concreto con estos dos emuladores (Sí, sé que hay algo que no estaré haciendo bien).

    Mi problema con el Vice, es que cuando trato de cargar las roms (descomprimidas) en casi todas me sale un mensaje de error (FILE NOT FOUND) o incluso
    se acaba casi siempre colgando la consola ... He estado usando el emulador frodo, pero para cargar los juegos es una odisea en cuestión de tardanza.Sobre emuladores de c64 para Wiz ¿Sólo existen estos dos? ¿O alguien sabe de alguna configuración específica para que vaya mejor estos emuladores?.La verdad que los que uso en mi GP2x F200 van bastante bien, no entiendo cual es el problema para la Wiz .

    Y sobre el Uae4all, cuando intento cargar un juego, siempre me sale una pantalla en la que se vé una mano con un cartucho y no me deja cargar ninguna rom.Si alguien me pudiera ayudar con ésto también se lo agradecería, ya que he buscado en el foro de ayuda sobre estos emuladores y no he encontrado nada en concreto sobre mis dudas.

    Gracias.

  2. #2

    Fecha de ingreso
    Sep 2006
    Ubicación
    Zaragoza
    Mensajes
    1,116
    Mencionado
    5 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    939
    Agradecer Thanks Received 
    65
    Thanked in
    Agradecido 55 veces en [ARG:2 UNDEFINED] posts
    Muy buenas.

    Sobre el VICE no te puedo ayudar, pero en el Uae4all el problema es que te falta incluir el fichero kickstart.rom .

    El fichero kickstart.rom es como un sistema operativo, similar a las ROM BIOS de PC, que era necesario para que pudiera funcionar el Commodore Amiga y que era necesario que se cargara previamente en los primeros AMIGA. Posteriormente este fichero fue incluido en forma de ROM y no hacía falta cargarlo. Para el emulador Uae4all de la Wiz que emula un AMIGA 500 el kickstart que te recomiendo es el kickstart 1.3 .

    Si buscas en internet "amiga 500 kickstart 1.3" y normalmente en los primeros enlaces te saldrá. Si te salen varias versiones para AMIGA 500, siempre prueba primero la que ponga algo como "Kickstart v1.3 rev 34.5 (1987)(Commodore)(A500-A1000-A2000-CDTV).rom".

    Por cierto, otra cosa a tener en cuenta es que Uae4all es muy peculiar para seleccionar el orden de carga de los juegos. En la ayuda pone que para seleccionar el primer disco del juego tienes que hacerlo con una tecla determinada, el segundo con otra, etc... Por ejemplo, primer disco con el botón A, el segundo con B, .....

    Espero que te sirva y puedas disfrutar del mejor emulador de AMIGA en una portatil.
    "256K son suficientes para cualquier tarea" Bill Gates

  3. #3

    Fecha de ingreso
    Nov 2005
    Ubicación
    Excartagenero
    Mensajes
    18,598
    Mencionado
    198 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    3,202
    Agradecer Thanks Received 
    2,628
    Thanked in
    Agradecido 1,785 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    1
    El Vice no estaría buscando las Roms?? Hay versiones que lo pide y otras no, segun el SO, en Android y Linux lo pide, en Windows no.
    Si es eso descarga la versión Win y copialos de allí

  4. #4

    Fecha de ingreso
    Apr 2010
    Mensajes
    10
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    ¡Gracias ambos por responderme!.Lo del Vice no he conseguido solucionarlo, pero de momento me voy remediando con el frodo .Sobre el Uae4all, efectivamente ya tenía las roms y puestas en su correspondiente carpeta.He hecho lo que me has dicho en referencia a lo de cargar según que disquetera dependiendo del botón que aprietes en la Wiz y aún así, me sigue pasando igual; me sale la imagen de la mano con el diskette y luego con la misma vuelvo al menú principal de la Wiz (Sí, sé que algo estaré haciendo mal :S ).

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •