User Tag List

Resultados 1 al 5 de 5

Tema: ¿alguno ha conseguido hacer funcionar UAE4all en su Pandora? un poco de ayuda please

  1. #1

    Fecha de ingreso
    May 2010
    Mensajes
    2,267
    Mencionado
    13 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    85
    Agradecer Thanks Received 
    21
    Thanked in
    Agradecido 14 veces en [ARG:2 UNDEFINED] posts

    ¿alguno ha conseguido hacer funcionar UAE4all en su Pandora? un poco de ayuda please

    Buenas, he conseguido las Kickstarts, he conseguido el emulador, pero no me arranca, no tengo ni puñetera idea.
    Ya no se que hacer, porque no he visto en ningun sitio como instalarlo ni que hacer.
    Estoy pensando la locura de que alguien me envie en modo corta y pega sus archivos y pasarlos a mi tarjeta sd... porque ya sinceramente no se que hacer.

    ¿alguien puede hecharme una mano? porque que narices, ni puñetera idea, y ya hace mucho tiempo ya que no consigo hacerlo funcionar, estoy hasta los huevos.


    Que alguien me mande un privado o algo, que ya no se que hacer.

    Un saludo y gracias.

  2. #2

    Fecha de ingreso
    Sep 2006
    Mensajes
    4,878
    Mencionado
    24 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    678
    Agradecer Thanks Received 
    626
    Thanked in
    Agradecido 466 veces en [ARG:2 UNDEFINED] posts
    Esto es lo que he hecho yo paso a paso, no tenia configurado el emulador de amiga en pandora hasta ahora...



    1. Te bajas las roms de amiga, ya puestos pilla todas, yo me he bajado la 1.3, 2.0 y 3.1 , usa san google
    2. Si te las has bajado con el Lightwave de pandora, lo normal es que esten en /mnt/utmp/lightweigth2/downloads
    3. Descomprimes las bios y en mi caso las copio a una sd en el segundo slot donde tengo solo juegos y roms, asi que van al directorio bios
    4. Arranco el UAE4ALL y me dice que no he instalado a kickstart.rom
    5. Abro una ventana con el directorio donde esta la configuracion del UAE4ALL, /media/apps/pandora/appdata/uae4all, mi sd donde estan las aplicaciones (slot 1) se llama apps, en tu caso seria otro
    6. Creo un enlace de mi directorio bios y lo muevo al directorio /media/apps/pandora/appdata/uae4all
    7. borro el directorio kickstarts y renombro el enlace copiado como kickstars, si lo abro me lleva al directorio donde tengo todas las bios
    8. Arranco el emulador y me dice si quiero la version vieja o la 2.0... provemos con la 2.0
    9. me dice que el fichero kick.rom no lo ha encontrado, depues me sale un menu para meter discos, resetear... etc
    10. Mirando la documentacion veo que la rom debe estar renombrada como kick13.rom, ok...
    11. Arranco, me sale el menu, reseteo el amiga... y me sale la mano con el disco del amiga workbenck, nunca he tenido un amiga asi que no se que hay que hacer para que te salga el SO
    12. Me doy cuenta de que todos los zip de juegos que tengo, son para instalarlos en el disco duro, no son imagenes de discos...
    13. Me bajo un juego en formato adf, lo meto en el disco uno, reseteo... y ya esta. A JUGAR!!!!!!!!


    Lo que no se es como instalar el HD, y que al resetear te salga el workbench para arrancar los juegos desde alli.

  3. #3

    Fecha de ingreso
    May 2010
    Mensajes
    2,267
    Mencionado
    13 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    85
    Agradecer Thanks Received 
    21
    Thanked in
    Agradecido 14 veces en [ARG:2 UNDEFINED] posts
    Cita Iniciado por swapd0 Ver mensaje
    Esto es lo que he hecho yo paso a paso, no tenia configurado el emulador de amiga en pandora hasta ahora...



    1. Te bajas las roms de amiga, ya puestos pilla todas, yo me he bajado la 1.3, 2.0 y 3.1 , usa san google
    2. Si te las has bajado con el Lightwave de pandora, lo normal es que esten en /mnt/utmp/lightweigth2/downloads
    3. Descomprimes las bios y en mi caso las copio a una sd en el segundo slot donde tengo solo juegos y roms, asi que van al directorio bios
    4. Arranco el UAE4ALL y me dice que no he instalado a kickstart.rom
    5. Abro una ventana con el directorio donde esta la configuracion del UAE4ALL, /media/apps/pandora/appdata/uae4all, mi sd donde estan las aplicaciones (slot 1) se llama apps, en tu caso seria otro
    6. Creo un enlace de mi directorio bios y lo muevo al directorio /media/apps/pandora/appdata/uae4all
    7. borro el directorio kickstarts y renombro el enlace copiado como kickstars, si lo abro me lleva al directorio donde tengo todas las bios
    8. Arranco el emulador y me dice si quiero la version vieja o la 2.0... provemos con la 2.0
    9. me dice que el fichero kick.rom no lo ha encontrado, depues me sale un menu para meter discos, resetear... etc
    10. Mirando la documentacion veo que la rom debe estar renombrada como kick13.rom, ok...
    11. Arranco, me sale el menu, reseteo el amiga... y me sale la mano con el disco del amiga workbenck, nunca he tenido un amiga asi que no se que hay que hacer para que te salga el SO
    12. Me doy cuenta de que todos los zip de juegos que tengo, son para instalarlos en el disco duro, no son imagenes de discos...
    13. Me bajo un juego en formato adf, lo meto en el disco uno, reseteo... y ya esta. A JUGAR!!!!!!!!


    Lo que no se es como instalar el HD, y que al resetear te salga el workbench para arrancar los juegos desde alli.
    Muchas gracias por el tuto! cuando tenga un hueco lo probaré! , genial!

  4. #4

    Fecha de ingreso
    Sep 2006
    Mensajes
    4,878
    Mencionado
    24 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    678
    Agradecer Thanks Received 
    626
    Thanked in
    Agradecido 466 veces en [ARG:2 UNDEFINED] posts
    Ahora que recuerdo el entorno de ventanas en el Amiga estaba en disco no es como en el Atari ST que venia en la rom, por eso no me salen las ventanitas para poder abrir el disco duro y abrir los juegos que tengo en ficheros...

  5. #5

    Fecha de ingreso
    Oct 2008
    Mensajes
    392
    Mencionado
    1 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Que tal va el emulador a ¿fullspeed?

    La verdad es que es una maquina muy buena.

    Tendré que ahorrar para la upgrade a 1ghz, pero si no llego pillaré la gcwzero, porque tenemos una con un grupo de programación, pero la veo menos que un caramelo en el patio de un colegio para programar. jejejej

    Un saludo.

    cjv99

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •