User Tag List

Resultados 1 al 11 de 11

Tema: Problemon con JXD S5110, brick!

  1. #1

    Fecha de ingreso
    Jan 2013
    Mensajes
    3
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts

    Problemon con JXD S5110, brick!

    Buen dias a todos, he visto que aquí hay varios expertos e investigadores de consolas android, pues bien no se si pueden ayudarme con mi duda,
    resulta que tengo una JXD S5110, la cual se brikeo al tratar de actualizarla, puso error de uboot y se ahi
    en mas no hizo nada asi que la apague y nunca mas funcionó, pues bien, baje el pack ICS y el ROM desde la pagina de JXD, el
    punto es que trate con el imageburntool (AML) pero no sabia de donde sacar el "config_progress.xlm", "usb_spl.bin" y el uImage_recovery o algo asi, entonces como esos archivos no venian en el ROM que descargue los saque de el firmware de Fire blablabla, el punto es que el config_progress.xlm dice lineas como address 0x900000xxx, lo cual no se a que apunta o si tiene que
    ver donde poner el archivo, la JXD me la reconoce, en el puerto 1, pero al momento de poner 'Start' en el programa, me dice que
    hay un error con la escritura en la memoria RAM, "Failed to write in memory", lo he hecho con y sin microSD puesta, sabes a que
    se debe?, estoy cometiendo algun error? o es sencillamente que tengo que modificar el xls o cambiar de spl? puesto que el error
    va ahí, como que el spl tuviese un error o no fuese encontrado dice "Load spl" y ahi queda despues da el error despues me extrae
    el USB, despues lo reconoce y asi en un loop infinito, pueden ayudarme? si no es mucha la molestia claro esta, saludos y de antemano, muchas gracias!!

  2. #2

    Fecha de ingreso
    Jan 2012
    Ubicación
    Extremadura
    Mensajes
    3,104
    Mencionado
    13 Post(s)
    Tagged
    2 Tema(s)
    Agradecer Thanks Given 
    6
    Agradecer Thanks Received 
    172
    Thanked in
    Agradecido 140 veces en [ARG:2 UNDEFINED] posts
    Que yo sepa la s5110 no se puede flashear con las Amlogic tools, porque no tenemos el archivo usb_spl.bin que se necesita para ello, y lógicamente el de la ainol fire no te va a funcionar, puesto que encima es una amlogic-mx. Cuando la actualizaste por qué te dio error de uboot? Actualizaste el bootloader? Lo digo porque eso es bastante peligroso. Que se me ocurra que puedas probar, formatea una microsd en fat32 con SDFormatter, y cópiale sólo el archivo u-boot.aml.ucl.bin, uImage y uImage_recovery del firmware. Arranca con el cargador puesto pulsando Power y Volume + para intentar actualizar el bootloader y sobreescribirlo.

    Si quieres tirar de traductor de google, los chinos sacaron una especie de tarjeta de rescate que se crea en el PC, pero que a mí nunca me funcionó en mi s5110 muerta.

    http://www.661yx.com/forum.php?mod=v...extra=page%3D1

    Pero no hay mucho más.

  3. #3

    Fecha de ingreso
    Jan 2013
    Mensajes
    3
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Muchisimas gracias Skelton, sabia que recibiria una respuesta tuya, pues bien lo que paso es que habia descargado un ICS con gingerbread, lo puse en la tarjeta y lo inicie con + vol mas power, ahi me salio Upgrading uboot (algo asi) y despues de un maravilloso FAILED en verde, despues no hizo nada mas, gracias por aclararme que no sirve el AML de momento solo me prende el led de carga, con el USB o cargador, saludos y gracias, intentare ver si algo funciona sino a meterle mano a nivel de hardware solo para investigar, saludos!

  4. #4

    Fecha de ingreso
    Jan 2013
    Mensajes
    3
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Skelton!!!, gracias por darme ese tip de los chinos, dejame decirte que funcionó de maravillas luego de eso actualize el uboot y ademas cambie de Rom, ahora la consola prende con el power y todo el asunto, muchas gracias , aprovecho de hacerte otra consulta, espero no sea un descaro de mi parte, y es la siguiente :

    ¿Hay alguna manera de poner una memoria de 32 GB pero dejar una parte de ella como memoria principal? ya que muchas cosas no me deja instalarlo en la 'External SD', y la ROM principal es muy pequeña, tienes o alguien tiene algun truco para ello?

    saludos y gracias de nuevo

  5. #5

    Fecha de ingreso
    Dec 2010
    Ubicación
    Brasil
    Mensajes
    106
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    7
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Que loco, no funcionó en su dispositivo Skelton?

  6. #6

    Fecha de ingreso
    Jan 2012
    Ubicación
    Extremadura
    Mensajes
    3,104
    Mencionado
    13 Post(s)
    Tagged
    2 Tema(s)
    Agradecer Thanks Given 
    6
    Agradecer Thanks Received 
    172
    Thanked in
    Agradecido 140 veces en [ARG:2 UNDEFINED] posts
    Cita Iniciado por Dante_moraes Ver mensaje
    Que loco, no funcionó en su dispositivo Skelton?
    En la mía nunca funcionó, pero seguramente porque la mía tenía fallo hardware.

  7. #7

    Fecha de ingreso
    Oct 2003
    Ubicación
    Jaen
    Mensajes
    1,976
    Mencionado
    16 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    93
    Agradecer Thanks Received 
    121
    Thanked in
    Agradecido 91 veces en [ARG:2 UNDEFINED] posts
    Entradas de blog
    4
    holasocios tengo una s7100 k le ocurre lo mesmo

    valdria esta solucion??

  8. #8

    Fecha de ingreso
    Jan 2012
    Ubicación
    Extremadura
    Mensajes
    3,104
    Mencionado
    13 Post(s)
    Tagged
    2 Tema(s)
    Agradecer Thanks Given 
    6
    Agradecer Thanks Received 
    172
    Thanked in
    Agradecido 140 veces en [ARG:2 UNDEFINED] posts
    Por probar no pierdes nada.

  9. #9

    Fecha de ingreso
    Feb 2013
    Mensajes
    2
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    se me ha briekado la s5110 pero no puedo acceder al enlace este de los chinos para probar la solucion esa, alguna ayuda?? sale como link que no existe....

  10. #10

    Fecha de ingreso
    Apr 2016
    Mensajes
    1
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    en que parte se descarga el programa para usar la sd de recuperacion

  11. #11

    Fecha de ingreso
    Jun 2017
    Mensajes
    1
    Mencionado
    0 Post(s)
    Tagged
    0 Tema(s)
    Agradecer Thanks Given 
    0
    Agradecer Thanks Received 
    0
    Thanked in
    Agradecido 0 veces en [ARG:2 UNDEFINED] posts
    Hola buenas tardes soy Emiliano desde Uruguay tengo una jxd s5110 y sin querer borre la aplicación game x como puedo recuperarla si sirve para algo o de donde la puedo descargar la apk muchas gracias

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •